SimpleTest 1.0.1 beta released

This is an updated PHP 5 compatibility release. It should work with every version of PHP from 4.2 up to 5.2.